summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/anjuta-extras/anjuta-extras-2.30.1.0.ebuild')
-rw-r--r--dev-util/anjuta-extras/anjuta-extras-2.30.1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/anjuta-extras/anjuta-extras-2.30.1.0.ebuild b/dev-util/anjuta-extras/anjuta-extras-2.30.1.0.ebuild
new file mode 100644
index 00000000..5933bf44
--- /dev/null
+++ b/dev-util/anjuta-extras/anjuta-extras-2.30.1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+inherit gnome.org base
+
+DESCRIPTION="Extra plugins for Anjuta"
+HOMEPAGE="http://www.anjuta.org"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="scintilla valgrind"
+
+RDEPEND=">=dev-util/anjuta-${PV}
+ valgrind? ( dev-util/valgrind )
+ "
+DEPEND="${RDEPEND}"
+
+DOCS="AUTHORS ChangeLog FUTURE MAINTAINERS NEWS README ROADMAP THANKS TODO"
+
+src_configure() {
+ econf $(use_enable scintilla plugin-scintilla) \
+ $(use_enable valgrind plugin-valgrind)
+}