summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2013-07-26 13:34:00 -0400
committerJustin Riley <justin.t.riley@gmail.com>2013-07-26 13:34:00 -0400
commitdcc5d6b4c52a767e36758c1aff988c4c059b98e5 (patch)
treed6e98a20d4cb8389a422f19a522fb5d004f2e953 /app-emulation
parentapp-shells/zsh: fix 5.0.2-r3 for bug #457570 (diff)
downloadjtriley-dcc5d6b4c52a767e36758c1aff988c4c059b98e5.tar.gz
jtriley-dcc5d6b4c52a767e36758c1aff988c4c059b98e5.tar.bz2
jtriley-dcc5d6b4c52a767e36758c1aff988c4c059b98e5.zip
very rough live ebuild for docker.io
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/docker/docker-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-emulation/docker/docker-9999.ebuild b/app-emulation/docker/docker-9999.ebuild
new file mode 100644
index 0000000..fbc1170
--- /dev/null
+++ b/app-emulation/docker/docker-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: dev-python/starcluster-0.9999.ebuild 2012/04/19 jtriley
+
+EAPI="4"
+
+inherit git-2
+
+DESCRIPTION=""
+HOMEPAGE="http://docker.io"
+EGIT_REPO_URI="https://github.com/dotcloud/${PN}.git"
+EGIT_BRANCH="master"
+LICENSE="Apache-2.0"
+KEYWORDS=""
+SLOT="0"
+
+IUSE=""
+
+RDEPEND="dev-lang/go
+ app-emulation/lxc
+ net-misc/wget
+ net-misc/curl"
+
+DEPEND="${RDEPEND}"