summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/lsof')
-rw-r--r--sys-process/lsof/lsof-4.89.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-process/lsof/lsof-4.89.ebuild b/sys-process/lsof/lsof-4.89.ebuild
index 9fb54aefadd8..25a324afda24 100644
--- a/sys-process/lsof/lsof-4.89.ebuild
+++ b/sys-process/lsof/lsof-4.89.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="4"
+EAPI=5
inherit eutils flag-o-matic toolchain-funcs
@@ -27,7 +27,7 @@ S=${WORKDIR}/${MY_P}/${MY_P}_src
src_unpack() {
unpack ${A}
- cd ${MY_P}
+ cd ${MY_P} || die
unpack ./${MY_P}_src.tar
}