summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild')
-rw-r--r--net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild b/net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild
index e2a57bbb6a29..11def8e9ca3f 100644
--- a/net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild
+++ b/net-im/telegram-desktop/telegram-desktop-4.3.1.ebuild
@@ -105,12 +105,12 @@ src_prepare() {
# build in gentoo right now.
if use qt6-imageformats; then
sed -e 's/DESKTOP_APP_USE_PACKAGED_LAZY/TRUE/' -i \
- cmake/external/kimageformats/CMakeLists.txt
+ cmake/external/kimageformats/CMakeLists.txt || die
printf "%s\n" \
'Q_IMPORT_PLUGIN(QAVIFPlugin)' \
'Q_IMPORT_PLUGIN(HEIFPlugin)' \
'Q_IMPORT_PLUGIN(QJpegXLPlugin)' \
- >> cmake/external/qt/qt_static_plugins/qt_static_plugins.cpp
+ >> cmake/external/qt/qt_static_plugins/qt_static_plugins.cpp || die
fi
# kde-frameworks/kcoreaddons is bundled when using qt6, see: