summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/coredns/coredns-009.ebuild')
-rw-r--r--net-dns/coredns/coredns-009.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/net-dns/coredns/coredns-009.ebuild b/net-dns/coredns/coredns-009.ebuild
deleted file mode 100644
index a86b55246df0..000000000000
--- a/net-dns/coredns/coredns-009.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-EGO_VENDOR=( "github.com/mholt/caddy 6aba4a311ac1f12c762d6b54a77aedec7d42f615" )
-
-EGO_PN="github.com/${PN}/${PN}"
-
-inherit golang-build golang-vcs-snapshot
-
-EGIT_COMMIT="v${PV}"
-ARCHIVE_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
-KEYWORDS="~amd64"
-
-DESCRIPTION="A DNS server that chains middleware"
-HOMEPAGE="https://github.com/coredns/coredns"
-
-SRC_URI="${ARCHIVE_URI}
- ${EGO_VENDOR_URI}"
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE=""
-
-RESTRICT="test"
-
-src_compile() {
- pushd src/${EGO_PN} || die
- GOPATH="${S}" go build || die
- popd || die
-}
-
-src_install() {
- pushd src/${EGO_PN}
- dobin ${PN}
- dodoc README.md
- popd || die
-}