summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/redoflacs/redoflacs-0.30.ebuild')
-rw-r--r--media-sound/redoflacs/redoflacs-0.30.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/redoflacs/redoflacs-0.30.ebuild b/media-sound/redoflacs/redoflacs-0.30.ebuild
new file mode 100644
index 000000000000..a45abf954359
--- /dev/null
+++ b/media-sound/redoflacs/redoflacs-0.30.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit readme.gentoo vcs-snapshot
+
+DESCRIPTION="Bash commandline flac compressor, verifier, organizer, analyzer, retagger"
+HOMEPAGE="https://github.com/sirjaren/redoflacs"
+SRC_URI="https://github.com/sirjaren/${PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ >=app-shells/bash-4
+ media-libs/flac
+ sys-apps/coreutils"
+
+src_install() {
+ dobin redoflacs
+ readme.gentoo_create_doc
+}