summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild')
-rw-r--r--dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild b/dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild
index 49024f019914..0a16a9c15184 100644
--- a/dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild
+++ b/dev-ruby/ruby-prof/ruby-prof-1.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -45,7 +45,7 @@ each_ruby_configure() {
}
each_ruby_compile() {
- emake V=1 -Cext/ruby_prof || die "build failed"
+ emake V=1 -Cext/ruby_prof
cp ext/ruby_prof/*$(get_modname) lib/ || die "copy of extension failed"
}