summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtscxml')
-rw-r--r--dev-qt/qtscxml/Manifest1
-rw-r--r--dev-qt/qtscxml/qtscxml-6.5.3.ebuild34
2 files changed, 0 insertions, 35 deletions
diff --git a/dev-qt/qtscxml/Manifest b/dev-qt/qtscxml/Manifest
index a789cf1c1929..265c00ff4a57 100644
--- a/dev-qt/qtscxml/Manifest
+++ b/dev-qt/qtscxml/Manifest
@@ -1,3 +1,2 @@
DIST qtscxml-everywhere-opensource-src-5.15.11.tar.xz 437492 BLAKE2B 7a478b6d29f14ba442a2f279a99f0e2ca6241cd114a87b0d8f3637a7e22d83b59f883423d73503d416f0ec2893718b05210c6c53aa2ada32ae3f4c6a968c1212 SHA512 7b6b9a13e8a142cbb3d10b879877dcffdcf99a815db8149f7ff869c1b967a39620b8fd0bbb5e07832b9aeb91b6152ea5b8413b25020d73531e560041525a7842
-DIST qtscxml-everywhere-src-6.5.3.tar.xz 1163256 BLAKE2B 7b21e55a13421bad7297e5ea3f6dce6f53981e77388f4fb3ab8025f7beca84255f14f7e67ff43a7617305df4f7c8057c079ecb46e00d9a7061cd38c9e74db43d SHA512 f4aeb2f07a203ef448124b3e988735b46ef38d7800cd60ba3db9c0e0b8a9e9aca44bc07a6d72de2951134200c29d902709a80b52fd030713159c8f1711b60731
DIST qtscxml-everywhere-src-6.6.1.tar.xz 1176684 BLAKE2B fa10e70b6500fe6ad2014ba4b82689881fcb7e7a0edc47b7db23d87c9eca26831cdb3d892665d6020069dad5c2287145560dd341be905076b8a9ac04cf88c503 SHA512 3c4b117138e9437a0e7b3f212e3a77aaf42c9fcbfdb30db0693e3fbf1562c68a88558951ff627dc9e91ff10625f3b269d115479e83cada46b9f9094f3d51e5a7
diff --git a/dev-qt/qtscxml/qtscxml-6.5.3.ebuild b/dev-qt/qtscxml/qtscxml-6.5.3.ebuild
deleted file mode 100644
index 71db5ea6bf57..000000000000
--- a/dev-qt/qtscxml/qtscxml-6.5.3.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 2021-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit qt6-build
-
-DESCRIPTION="State Chart XML (SCXML) support library for the Qt6 framework"
-
-if [[ ${QT6_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64"
-fi
-
-IUSE="qml"
-
-RDEPEND="
- ~dev-qt/qtbase-${PV}:6[gui]
- qml? ( ~dev-qt/qtdeclarative-${PV}:6 )
-"
-DEPEND="${RDEPEND}"
-
-CMAKE_SKIP_TESTS=(
- # may fail with pid-sandbox, or at least musl/hardened+gcc (exact
- # conditions unknown but passes without pid, considering this flaky)
- tst_qstatemachine
-)
-
-src_configure() {
- local mycmakeargs=(
- $(cmake_use_find_package qml Qt6Qml)
- )
-
- qt6-build_src_configure
-}