summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/plyr')
-rw-r--r--dev-python/plyr/plyr-1.0.6-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/plyr/plyr-1.0.6-r1.ebuild b/dev-python/plyr/plyr-1.0.6-r1.ebuild
index 08662ab5dae4..86ca41a6469f 100644
--- a/dev-python/plyr/plyr-1.0.6-r1.ebuild
+++ b/dev-python/plyr/plyr-1.0.6-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit distutils-r1
@@ -33,8 +33,9 @@ DEPEND="
RDEPEND="
${DEPEND}
"
+# <cython-3: https://bugs.gentoo.org/898696
BDEPEND="
- dev-python/cython[${PYTHON_USEDEP}]
+ <dev-python/cython-3[${PYTHON_USEDEP}]
"
distutils_enable_sphinx docs/source