summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/babelfish/babelfish-0.5.5-r1.ebuild')
-rw-r--r--dev-python/babelfish/babelfish-0.5.5-r1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/babelfish/babelfish-0.5.5-r1.ebuild b/dev-python/babelfish/babelfish-0.5.5-r1.ebuild
index eafdce09e132..5e101e351f9b 100644
--- a/dev-python/babelfish/babelfish-0.5.5-r1.ebuild
+++ b/dev-python/babelfish/babelfish-0.5.5-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -16,3 +16,7 @@ SLOT="0"
KEYWORDS="amd64 ~arm ~arm64 x86"
distutils_enable_tests setup.py
+
+PATCHES=(
+ "${FILESDIR}/${P}-py310.patch"
+)