summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/yajl/yajl-1.0.12.ebuild')
-rw-r--r--dev-libs/yajl/yajl-1.0.12.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-libs/yajl/yajl-1.0.12.ebuild b/dev-libs/yajl/yajl-1.0.12.ebuild
new file mode 100644
index 000000000000..a56aa4f39200
--- /dev/null
+++ b/dev-libs/yajl/yajl-1.0.12.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit cmake-multilib vcs-snapshot
+
+DESCRIPTION="Small event-driven (SAX-style) JSON parser"
+HOMEPAGE="https://lloyd.github.com/yajl/"
+SRC_URI="https://github.com/lloyd/yajl/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0/1"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+
+IUSE=""
+
+multilib_src_test() {
+ emake test
+}