summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-eselect/eselect-unison/eselect-unison-0.3.ebuild')
-rw-r--r--app-eselect/eselect-unison/eselect-unison-0.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-eselect/eselect-unison/eselect-unison-0.3.ebuild b/app-eselect/eselect-unison/eselect-unison-0.3.ebuild
new file mode 100644
index 000000000000..5a31933733ae
--- /dev/null
+++ b/app-eselect/eselect-unison/eselect-unison-0.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+DESCRIPTION="unison module for eselect"
+HOMEPAGE="http://www.gentoo.org/proj/en/eselect/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=app-admin/eselect-1.2.3"
+
+src_install() {
+ local MODULEDIR="/usr/share/eselect/modules"
+ local MODULE="unison"
+ dodir ${MODULEDIR}
+ insinto ${MODULEDIR}
+ newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect \
+ || die "failed to install"
+}