summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/dpkg')
-rw-r--r--app-arch/dpkg/dpkg-1.19.0.5.ebuild4
-rw-r--r--app-arch/dpkg/dpkg-1.19.6.ebuild4
-rw-r--r--app-arch/dpkg/dpkg-1.19.7.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-arch/dpkg/dpkg-1.19.0.5.ebuild b/app-arch/dpkg/dpkg-1.19.0.5.ebuild
index e7b089e808d8..0a0f4f3be9fa 100644
--- a/app-arch/dpkg/dpkg-1.19.0.5.ebuild
+++ b/app-arch/dpkg/dpkg-1.19.0.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils multilib autotools ltprune toolchain-funcs
+inherit eutils multilib autotools toolchain-funcs
DESCRIPTION="Package maintenance system for Debian"
HOMEPAGE="https://packages.qa.debian.org/dpkg"
@@ -83,5 +83,5 @@ src_install() {
keepdir /usr/$(get_libdir)/db/methods/{mnt,floppy,disk}
keepdir /usr/$(get_libdir)/db/{alternatives,info,methods,parts,updates}
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}
diff --git a/app-arch/dpkg/dpkg-1.19.6.ebuild b/app-arch/dpkg/dpkg-1.19.6.ebuild
index 8caed6c98c4f..c8e12d60fd73 100644
--- a/app-arch/dpkg/dpkg-1.19.6.ebuild
+++ b/app-arch/dpkg/dpkg-1.19.6.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils multilib autotools ltprune toolchain-funcs
+inherit eutils multilib autotools toolchain-funcs
DESCRIPTION="Package maintenance system for Debian"
HOMEPAGE="https://packages.qa.debian.org/dpkg"
@@ -87,5 +87,5 @@ src_install() {
/var/lib/dpkg/{alternatives,info,parts,updates}
# /usr/$(get_libdir)/db/{alternatives,info,parts,updates} \
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}
diff --git a/app-arch/dpkg/dpkg-1.19.7.ebuild b/app-arch/dpkg/dpkg-1.19.7.ebuild
index 8caed6c98c4f..c8e12d60fd73 100644
--- a/app-arch/dpkg/dpkg-1.19.7.ebuild
+++ b/app-arch/dpkg/dpkg-1.19.7.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils multilib autotools ltprune toolchain-funcs
+inherit eutils multilib autotools toolchain-funcs
DESCRIPTION="Package maintenance system for Debian"
HOMEPAGE="https://packages.qa.debian.org/dpkg"
@@ -87,5 +87,5 @@ src_install() {
/var/lib/dpkg/{alternatives,info,parts,updates}
# /usr/$(get_libdir)/db/{alternatives,info,parts,updates} \
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}