summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/bigeye/bigeye-0.3-r4.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/net-analyzer/bigeye/bigeye-0.3-r4.ebuild b/net-analyzer/bigeye/bigeye-0.3-r4.ebuild
index e92408b8df42..b349042d1ded 100644
--- a/net-analyzer/bigeye/bigeye-0.3-r4.ebuild
+++ b/net-analyzer/bigeye/bigeye-0.3-r4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs
+inherit flag-o-matic toolchain-funcs
DESCRIPTION="network utility dump and simple honeypot utility"
HOMEPAGE="http://violating.us/projects/bigeye/"
@@ -27,6 +27,7 @@ src_prepare() {
}
src_compile() {
+ append-cflags -fcommon
$(tc-getCC) ${CFLAGS} ${LDFLAGS} src/bigeye.c src/emulate.c -o src/bigeye || die
}