summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild b/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
index 7b479642bd76..305b9ee03e9a 100644
--- a/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
+++ b/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
@@ -18,7 +18,7 @@ MY_PV="${MY_PV/-pre/-git}"
LINUX_V=$(ver_cut 1-2)
-get_version_component_count() {
+_get_version_component_count() {
local cnt=( $(ver_rs 1- ' ') )
echo ${#cnt[@]} || die
}
@@ -29,7 +29,7 @@ if [ ${PV/_rc} != ${PV} ]; then
LINUX_PATCH=patch-${PV//_/-}.xz
SRC_URI="https://www.kernel.org/pub/linux/kernel/v3.x/testing/${LINUX_PATCH}
https://www.kernel.org/pub/linux/kernel/v3.x/testing/v${PATCH_VERSION}/${LINUX_PATCH}"
-elif [ $(get_version_component_count) == 4 ]; then
+elif [ $(_get_version_component_count) == 4 ]; then
# stable-release series
LINUX_VER=$(ver_cut 1-3)
LINUX_PATCH=patch-${PV}.xz