summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Kohler <bkohler@gentoo.org>2019-11-02 08:33:56 -0500
committerBen Kohler <bkohler@gentoo.org>2019-11-02 08:34:48 -0500
commit98cf4e1e7e27c91751355b67bed0b04682c85f15 (patch)
treedefe6d65c1893b5853cc6a81a37ca25f7cf49731 /sys-fs/fatcat/fatcat-1.1.0.ebuild
parentdev-erlang/yconf: Assign to ejabberd project (diff)
downloadgentoo-98cf4e1e7e27c91751355b67bed0b04682c85f15.tar.gz
gentoo-98cf4e1e7e27c91751355b67bed0b04682c85f15.tar.bz2
gentoo-98cf4e1e7e27c91751355b67bed0b04682c85f15.zip
sys-fs/fatcat: bump to 1.1.0
Package-Manager: Portage-2.3.78, Repoman-2.3.17 Signed-off-by: Ben Kohler <bkohler@gentoo.org>
Diffstat (limited to 'sys-fs/fatcat/fatcat-1.1.0.ebuild')
-rw-r--r--sys-fs/fatcat/fatcat-1.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/fatcat/fatcat-1.1.0.ebuild b/sys-fs/fatcat/fatcat-1.1.0.ebuild
new file mode 100644
index 000000000000..75961d0164b5
--- /dev/null
+++ b/sys-fs/fatcat/fatcat-1.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2018-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-utils
+
+DESCRIPTION="FAT filesystems explore, extract, repair, and forensic tool"
+HOMEPAGE="https://github.com/Gregwar/fatcat"
+SRC_URI="https://github.com/Gregwar/fatcat/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ cmake-utils_src_install
+ doman man/${PN}.1
+ dodoc docs/*.md
+}