summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2021-02-03 21:22:04 +0100
committerSebastian Pipping <sping@gentoo.org>2021-02-03 21:23:01 +0100
commit526aa26620942cb19e0ec68305402449b8288bb5 (patch)
tree14dc206b93260bde9b07eb9ce20be1f8388e2024 /sys-fs/bindfs/bindfs-1.14.9.ebuild
parentsys-cluster/corosync: x86 stable (bug #711674) (diff)
downloadgentoo-526aa26620942cb19e0ec68305402449b8288bb5.tar.gz
gentoo-526aa26620942cb19e0ec68305402449b8288bb5.tar.bz2
gentoo-526aa26620942cb19e0ec68305402449b8288bb5.zip
sys-fs/bindfs: 1.14.9
Signed-off-by: Sebastian Pipping <sping@gentoo.org> Package-Manager: Portage-3.0.14, Repoman-3.0.2
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.14.9.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.14.9.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.14.9.ebuild b/sys-fs/bindfs/bindfs-1.14.9.ebuild
new file mode 100644
index 000000000000..726cd4bf8101
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.14.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="https://bindfs.org/"
+SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output)
+}