summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKenton Groombridge <concord@gentoo.org>2023-03-29 17:59:57 -0400
committerKenton Groombridge <concord@gentoo.org>2023-03-29 19:55:46 -0400
commitfe9597db4c3040e180f190fdc44feebe86487091 (patch)
treefe329c2a3cbd4f792cea81c8db8ea4f40d533bdf /sys-apps/selinux-python
parentsys-libs/libselinux: enable ruby30, ruby31, ruby32 (diff)
downloadgentoo-fe9597db4c3040e180f190fdc44feebe86487091.tar.gz
gentoo-fe9597db4c3040e180f190fdc44feebe86487091.tar.bz2
gentoo-fe9597db4c3040e180f190fdc44feebe86487091.zip
sys-apps/selinux-python: enable py3.11
Closes: https://bugs.gentoo.org/897264 Signed-off-by: Kenton Groombridge <concord@gentoo.org>
Diffstat (limited to 'sys-apps/selinux-python')
-rw-r--r--sys-apps/selinux-python/selinux-python-3.4.ebuild2
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/selinux-python/selinux-python-3.4.ebuild b/sys-apps/selinux-python/selinux-python-3.4.ebuild
index ef7c3b8328f6..6a2211786b3f 100644
--- a/sys-apps/selinux-python/selinux-python-3.4.ebuild
+++ b/sys-apps/selinux-python/selinux-python-3.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index deb8817289f4..470211f8d553 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 toolchain-funcs