summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2016-04-05 15:36:11 -0400
committerMike Frysinger <vapier@gentoo.org>2016-04-05 15:48:15 -0400
commita78f835745636e1ebee5a2cfae57673e4d46427c (patch)
treea3aca8834b3c1dc919f8bdbbf62bf43eeb51e6a3 /sys-apps/sandbox
parentapp-misc/mc: Stable for HPPA (bug #577314). (diff)
downloadgentoo-a78f835745636e1ebee5a2cfae57673e4d46427c.tar.gz
gentoo-a78f835745636e1ebee5a2cfae57673e4d46427c.tar.bz2
gentoo-a78f835745636e1ebee5a2cfae57673e4d46427c.zip
sys-apps/sandbox: add usersandbox to the error message disable list
Diffstat (limited to 'sys-apps/sandbox')
-rw-r--r--sys-apps/sandbox/sandbox-2.10-r1.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.10-r2.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.11-r2.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.6-r1.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.7.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.8.ebuild2
-rw-r--r--sys-apps/sandbox/sandbox-2.9.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/sys-apps/sandbox/sandbox-2.10-r1.ebuild b/sys-apps/sandbox/sandbox-2.10-r1.ebuild
index e22cefc52e6e..97870f646de1 100644
--- a/sys-apps/sandbox/sandbox-2.10-r1.ebuild
+++ b/sys-apps/sandbox/sandbox-2.10-r1.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
sb_get_install_abis() { use multilib && get_install_abis || echo ${ABI:-default} ; }
diff --git a/sys-apps/sandbox/sandbox-2.10-r2.ebuild b/sys-apps/sandbox/sandbox-2.10-r2.ebuild
index e2ba4a75b629..7a871d3072f7 100644
--- a/sys-apps/sandbox/sandbox-2.10-r2.ebuild
+++ b/sys-apps/sandbox/sandbox-2.10-r2.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
src_prepare() {
diff --git a/sys-apps/sandbox/sandbox-2.11-r2.ebuild b/sys-apps/sandbox/sandbox-2.11-r2.ebuild
index 4f9884f480dd..1319c3770ed8 100644
--- a/sys-apps/sandbox/sandbox-2.11-r2.ebuild
+++ b/sys-apps/sandbox/sandbox-2.11-r2.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
src_prepare() {
diff --git a/sys-apps/sandbox/sandbox-2.6-r1.ebuild b/sys-apps/sandbox/sandbox-2.6-r1.ebuild
index 210a42ed0d6e..3631b837d6f1 100644
--- a/sys-apps/sandbox/sandbox-2.6-r1.ebuild
+++ b/sys-apps/sandbox/sandbox-2.6-r1.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
sb_get_install_abis() { use multilib && get_install_abis || echo ${ABI:-default} ; }
diff --git a/sys-apps/sandbox/sandbox-2.7.ebuild b/sys-apps/sandbox/sandbox-2.7.ebuild
index 2550852a27ae..9094372dece0 100644
--- a/sys-apps/sandbox/sandbox-2.7.ebuild
+++ b/sys-apps/sandbox/sandbox-2.7.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
sb_get_install_abis() { use multilib && get_install_abis || echo ${ABI:-default} ; }
diff --git a/sys-apps/sandbox/sandbox-2.8.ebuild b/sys-apps/sandbox/sandbox-2.8.ebuild
index 4f3de079a590..eb00c1b630e9 100644
--- a/sys-apps/sandbox/sandbox-2.8.ebuild
+++ b/sys-apps/sandbox/sandbox-2.8.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
sb_get_install_abis() { use multilib && get_install_abis || echo ${ABI:-default} ; }
diff --git a/sys-apps/sandbox/sandbox-2.9.ebuild b/sys-apps/sandbox/sandbox-2.9.ebuild
index 2550852a27ae..9094372dece0 100644
--- a/sys-apps/sandbox/sandbox-2.9.ebuild
+++ b/sys-apps/sandbox/sandbox-2.9.ebuild
@@ -28,7 +28,7 @@ has sandbox_death_notice ${EBUILD_DEATH_HOOKS} || EBUILD_DEATH_HOOKS="${EBUILD_D
sandbox_death_notice() {
ewarn "If configure failed with a 'cannot run C compiled programs' error, try this:"
- ewarn "FEATURES=-sandbox emerge sandbox"
+ ewarn "FEATURES='-sandbox -usersandbox' emerge sandbox"
}
sb_get_install_abis() { use multilib && get_install_abis || echo ${ABI:-default} ; }