summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-03 15:49:06 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-03 15:49:06 +0100
commit128c4b0b6c73f994174bf351d311ed021adbc6f7 (patch)
treeb29ea0b846a53af1bc54ded701368dd2ff5f638a /sci-physics/espresso
parentwww-apps/prowlarr: drop 1.0.0.2171 (diff)
downloadgentoo-128c4b0b6c73f994174bf351d311ed021adbc6f7.tar.gz
gentoo-128c4b0b6c73f994174bf351d311ed021adbc6f7.tar.bz2
gentoo-128c4b0b6c73f994174bf351d311ed021adbc6f7.zip
*/*: make mycmakeargs local
Closes: https://github.com/gentoo/gentoo/pull/28947 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-physics/espresso')
-rw-r--r--sci-physics/espresso/espresso-4.1.3.ebuild4
-rw-r--r--sci-physics/espresso/espresso-4.2.0.ebuild4
-rw-r--r--sci-physics/espresso/espresso-9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sci-physics/espresso/espresso-4.1.3.ebuild b/sci-physics/espresso/espresso-4.1.3.ebuild
index 4c60379b475a..50078106b0ba 100644
--- a/sci-physics/espresso/espresso-4.1.3.ebuild
+++ b/sci-physics/espresso/espresso-4.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,7 +59,7 @@ src_prepare() {
}
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DWITH_CUDA=$(usex cuda)
-DPYTHON_EXECUTABLE="${PYTHON}"
-DWITH_TESTS=$(usex test)
diff --git a/sci-physics/espresso/espresso-4.2.0.ebuild b/sci-physics/espresso/espresso-4.2.0.ebuild
index fb6b55b2bc12..443b1bb4a118 100644
--- a/sci-physics/espresso/espresso-4.2.0.ebuild
+++ b/sci-physics/espresso/espresso-4.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -63,7 +63,7 @@ src_prepare() {
}
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DWITH_CUDA=$(usex cuda)
-DPYTHON_EXECUTABLE="${PYTHON}"
-DWITH_TESTS=$(usex test)
diff --git a/sci-physics/espresso/espresso-9999.ebuild b/sci-physics/espresso/espresso-9999.ebuild
index 0373c76056bf..1c8149b261a4 100644
--- a/sci-physics/espresso/espresso-9999.ebuild
+++ b/sci-physics/espresso/espresso-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,7 +59,7 @@ src_prepare() {
}
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DWITH_CUDA=$(usex cuda)
-DPYTHON_EXECUTABLE="${PYTHON}"
-DWITH_TESTS=$(usex test)