summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
committerMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
commit618b3e86e2b4078605f99fce1eefb08ac67ea5c9 (patch)
tree06992e774f104a2880c4c3e10b84ef94d7eeae67 /media-sound
parentdev-tex/rubber: add 9999 (diff)
downloadgentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.gz
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.bz2
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.zip
*/*: s/pax_kernel/pax-kernel/g
Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/spotify/metadata.xml2
-rw-r--r--media-sound/spotify/spotify-1.0.72-r1.ebuild6
-rw-r--r--media-sound/spotify/spotify-1.1.26-r1.ebuild6
-rw-r--r--media-sound/spotify/spotify-1.1.26-r2.ebuild6
-rw-r--r--media-sound/spotify/spotify-1.1.55.ebuild6
-rw-r--r--media-sound/spotify/spotify-1.1.56.ebuild6
6 files changed, 16 insertions, 16 deletions
diff --git a/media-sound/spotify/metadata.xml b/media-sound/spotify/metadata.xml
index 5f4cc456b934..3542c29a74b6 100644
--- a/media-sound/spotify/metadata.xml
+++ b/media-sound/spotify/metadata.xml
@@ -3,7 +3,7 @@
<pkgmetadata>
<use>
<flag name="local-playback">Allows playing local files with the Spotify client</flag>
- <flag name="pax_kernel">Triggers a paxmarking of the main Spotify binary</flag>
+ <flag name="pax-kernel">Triggers a paxmarking of the main Spotify binary</flag>
<flag name="pulseaudio">Controls the dependency on pulseaudio or apulse</flag>
<flag name="systray">Pulls in dependencies needed for systray support on some desktop environments</flag>
</use>
diff --git a/media-sound/spotify/spotify-1.0.72-r1.ebuild b/media-sound/spotify/spotify-1.0.72-r1.ebuild
index a3d378506efc..5bc8a509cbd9 100644
--- a/media-sound/spotify/spotify-1.0.72-r1.ebuild
+++ b/media-sound/spotify/spotify-1.0.72-r1.ebuild
@@ -15,7 +15,7 @@ SRC_URI="${SRC_BASE}${PN}-client_${PV}.${BUILD_ID_X86}_i386.deb"
LICENSE="Spotify"
SLOT="0"
KEYWORDS="x86"
-IUSE="libnotify systray pax_kernel pulseaudio"
+IUSE="libnotify systray pax-kernel pulseaudio"
RESTRICT="mirror strip"
DEPEND=""
@@ -82,12 +82,12 @@ src_install() {
"spotify-client.png"
done
domenu "${S}${SPOTIFY_PKG_HOME}/spotify.desktop"
- if use pax_kernel; then
+ if use pax-kernel; then
#create the headers, reset them to default, then paxmark -m them
pax-mark C "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark z "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark m "${ED}${SPOTIFY_HOME}/${PN}" || die
- eqawarn "You have set USE=pax_kernel meaning that you intend to run"
+ eqawarn "You have set USE=pax-kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"
eqawarn "you suspect that ${PN} is being broken by this modification,"
diff --git a/media-sound/spotify/spotify-1.1.26-r1.ebuild b/media-sound/spotify/spotify-1.1.26-r1.ebuild
index 8093edbaa7e8..3aa9bba22f4f 100644
--- a/media-sound/spotify/spotify-1.1.26-r1.ebuild
+++ b/media-sound/spotify/spotify-1.1.26-r1.ebuild
@@ -12,7 +12,7 @@ SRC_URI="${SRC_BASE}${PN}-client_${PV}.${BUILD_ID_AMD64}_amd64.deb"
LICENSE="Spotify"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="libnotify systray pax_kernel pulseaudio"
+IUSE="libnotify systray pax-kernel pulseaudio"
RESTRICT="mirror strip"
BDEPEND=">=dev-util/patchelf-0.10"
@@ -84,12 +84,12 @@ src_install() {
"spotify-client.png"
done
domenu "${S}${SPOTIFY_PKG_HOME}/spotify.desktop"
- if use pax_kernel; then
+ if use pax-kernel; then
#create the headers, reset them to default, then paxmark -m them
pax-mark C "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark z "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark m "${ED}${SPOTIFY_HOME}/${PN}" || die
- eqawarn "You have set USE=pax_kernel meaning that you intend to run"
+ eqawarn "You have set USE=pax-kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"
eqawarn "you suspect that ${PN} is being broken by this modification,"
diff --git a/media-sound/spotify/spotify-1.1.26-r2.ebuild b/media-sound/spotify/spotify-1.1.26-r2.ebuild
index e180d2d3aaef..ece161410aa8 100644
--- a/media-sound/spotify/spotify-1.1.26-r2.ebuild
+++ b/media-sound/spotify/spotify-1.1.26-r2.ebuild
@@ -12,7 +12,7 @@ SRC_URI="${SRC_BASE}${PN}-client_${PV}.${BUILD_ID_AMD64}_amd64.deb"
LICENSE="Spotify"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="libnotify systray pax_kernel pulseaudio"
+IUSE="libnotify systray pax-kernel pulseaudio"
RESTRICT="mirror strip"
BDEPEND=">=dev-util/patchelf-0.10"
@@ -93,12 +93,12 @@ src_install() {
"spotify-client.png"
done
domenu "${S}${SPOTIFY_PKG_HOME}/spotify.desktop"
- if use pax_kernel; then
+ if use pax-kernel; then
#create the headers, reset them to default, then paxmark -m them
pax-mark C "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark z "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark m "${ED}${SPOTIFY_HOME}/${PN}" || die
- eqawarn "You have set USE=pax_kernel meaning that you intend to run"
+ eqawarn "You have set USE=pax-kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"
eqawarn "you suspect that ${PN} is being broken by this modification,"
diff --git a/media-sound/spotify/spotify-1.1.55.ebuild b/media-sound/spotify/spotify-1.1.55.ebuild
index 5abc64369e87..34ff427eb99a 100644
--- a/media-sound/spotify/spotify-1.1.55.ebuild
+++ b/media-sound/spotify/spotify-1.1.55.ebuild
@@ -12,7 +12,7 @@ SRC_URI="${SRC_BASE}${PN}-client_${PV}.${BUILD_ID_AMD64}_amd64.deb"
LICENSE="Spotify"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="libnotify local-playback pax_kernel pulseaudio systray"
+IUSE="libnotify local-playback pax-kernel pulseaudio systray"
RESTRICT="mirror strip"
BDEPEND=">=dev-util/patchelf-0.10"
@@ -94,12 +94,12 @@ src_install() {
"spotify-client.png"
done
domenu "${S}${SPOTIFY_PKG_HOME}/spotify.desktop"
- if use pax_kernel; then
+ if use pax-kernel; then
#create the headers, reset them to default, then paxmark -m them
pax-mark C "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark z "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark m "${ED}${SPOTIFY_HOME}/${PN}" || die
- eqawarn "You have set USE=pax_kernel meaning that you intend to run"
+ eqawarn "You have set USE=pax-kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"
eqawarn "you suspect that ${PN} is being broken by this modification,"
diff --git a/media-sound/spotify/spotify-1.1.56.ebuild b/media-sound/spotify/spotify-1.1.56.ebuild
index 411d3767eab3..2ec7cf64b054 100644
--- a/media-sound/spotify/spotify-1.1.56.ebuild
+++ b/media-sound/spotify/spotify-1.1.56.ebuild
@@ -12,7 +12,7 @@ SRC_URI="${SRC_BASE}${PN}-client_${PV}.${BUILD_ID_AMD64}_amd64.deb"
LICENSE="Spotify"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="libnotify local-playback pax_kernel pulseaudio systray"
+IUSE="libnotify local-playback pax-kernel pulseaudio systray"
RESTRICT="mirror strip"
BDEPEND=">=dev-util/patchelf-0.10"
@@ -95,12 +95,12 @@ src_install() {
"spotify-client.png"
done
domenu "${S}${SPOTIFY_PKG_HOME}/spotify.desktop"
- if use pax_kernel; then
+ if use pax-kernel; then
#create the headers, reset them to default, then paxmark -m them
pax-mark C "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark z "${ED}${SPOTIFY_HOME}/${PN}" || die
pax-mark m "${ED}${SPOTIFY_HOME}/${PN}" || die
- eqawarn "You have set USE=pax_kernel meaning that you intend to run"
+ eqawarn "You have set USE=pax-kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"
eqawarn "you suspect that ${PN} is being broken by this modification,"