summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-21 12:09:43 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-29 14:03:42 +0100
commitce86df7eb9cdd27b8da28b84541ed0894fac4b53 (patch)
tree3924362d6b5210d43d0502e02ac8f34b776b09c9 /media-sound/kid3/kid3-3.7.1.ebuild
parentkde5.eclass: Switch to cmake.eclass (diff)
downloadgentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.gz
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.bz2
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.zip
*/*: Switch kde proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-sound/kid3/kid3-3.7.1.ebuild')
-rw-r--r--media-sound/kid3/kid3-3.7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/kid3/kid3-3.7.1.ebuild b/media-sound/kid3/kid3-3.7.1.ebuild
index 87343373f369..172085a01f3f 100644
--- a/media-sound/kid3/kid3-3.7.1.ebuild
+++ b/media-sound/kid3/kid3-3.7.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils xdg
+inherit cmake xdg
DESCRIPTION="Simple tag editor based on Qt"
HOMEPAGE="https://kid3.sourceforge.io/"
@@ -58,7 +58,7 @@ RDEPEND="${DEPEND}
src_prepare() {
# overengineered upstream build system
- cmake-utils_src_prepare
+ cmake_src_prepare
# applies broken python hacks, bug #614950
cmake_comment_add_subdirectory doc
}
@@ -80,5 +80,5 @@ src_configure() {
mycmakeargs+=( "-DWITH_APPS=Qt;CLI" )
fi
- cmake-utils_src_configure
+ cmake_src_configure
}