summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2017-01-29 20:18:42 +0100
committerFabian Groffen <grobian@gentoo.org>2017-01-29 20:33:12 +0100
commitbdc959955ed8e19a8f6afbb3069439cc49758143 (patch)
tree09799bad995afe55c8d9f2b1671ce66fe1621536 /media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild
parentmedia-libs/tiff: dropped ~x64-freebsd ~x86-freebsd ~x86-interix (diff)
downloadgentoo-bdc959955ed8e19a8f6afbb3069439cc49758143.tar.gz
gentoo-bdc959955ed8e19a8f6afbb3069439cc49758143.tar.bz2
gentoo-bdc959955ed8e19a8f6afbb3069439cc49758143.zip
media-plugins/audacious-plugins: dropped ~x86-freebsd ~x86-interix
Package-Manager: portage-2.3.3
Diffstat (limited to 'media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild')
-rw-r--r--media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild b/media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild
index 45e1117a762b..377e89532fa7 100644
--- a/media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild
+++ b/media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -14,7 +14,7 @@ SRC_URI="!gtk3? ( http://distfiles.audacious-media-player.org/${MY_P}.tar.bz2 )
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="alpha amd64 ~arm ~hppa ppc ppc64 x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux"
+KEYWORDS="alpha amd64 ~arm ~hppa ppc ppc64 x86 ~x86-fbsd ~amd64-linux ~x86-linux"
IUSE="aac adplug alsa bs2b cdda cue ffmpeg flac fluidsynth gnome http gtk3 jack
lame libnotify libsamplerate lirc mms mp3 nls pulseaudio qt5 scrobbler sdl sid sndfile vorbis wavpack"
REQUIRED_USE="|| ( alsa flac lame jack pulseaudio qt5 sdl )"