summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/hypothesis
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/hypothesis-4.15.0.ebuild4
-rw-r--r--dev-python/hypothesis/hypothesis-4.47.5.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-4.50.8.ebuild4
-rw-r--r--dev-python/hypothesis/hypothesis-4.55.4.ebuild4
-rw-r--r--dev-python/hypothesis/hypothesis-4.57.1.ebuild2
5 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/hypothesis/hypothesis-4.15.0.ebuild b/dev-python/hypothesis/hypothesis-4.15.0.ebuild
index b70946fb5ba5..80f9e91406fc 100644
--- a/dev-python/hypothesis/hypothesis-4.15.0.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.15.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-4.47.5.ebuild b/dev-python/hypothesis/hypothesis-4.47.5.ebuild
index 2a52eb5a7262..7d204a43369c 100644
--- a/dev-python/hypothesis/hypothesis-4.47.5.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.47.5.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-4.50.8.ebuild b/dev-python/hypothesis/hypothesis-4.50.8.ebuild
index 3def9e851218..12191b6e92fc 100644
--- a/dev-python/hypothesis/hypothesis-4.50.8.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.50.8.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-4.55.4.ebuild b/dev-python/hypothesis/hypothesis-4.55.4.ebuild
index 145b07eb19ea..996a19c65c46 100644
--- a/dev-python/hypothesis/hypothesis-4.55.4.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.55.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-4.57.1.ebuild b/dev-python/hypothesis/hypothesis-4.57.1.ebuild
index 79eb7efd3894..996a19c65c46 100644
--- a/dev-python/hypothesis/hypothesis-4.57.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.57.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils