summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:05 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:41 +0200
commit769c75f84ac0d1be61ecaeaff0fcc8c509063ec5 (patch)
treeb2ac9f34d4991495f829bd5db62f51c7579e4a4e /dev-python/django-evolution
parentsys-cluster/util-vserver: Version bump. Fixes bug 541750. (diff)
downloadgentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.gz
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.bz2
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.zip
Enable https for all google URIs
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/django-evolution')
-rw-r--r--dev-python/django-evolution/django-evolution-0.6.9.ebuild6
-rw-r--r--dev-python/django-evolution/django-evolution-0.7.4.ebuild2
-rw-r--r--dev-python/django-evolution/django-evolution-0.7.5.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/django-evolution/django-evolution-0.6.9.ebuild b/dev-python/django-evolution/django-evolution-0.6.9.ebuild
index 88f0a96798e6..ba134333e960 100644
--- a/dev-python/django-evolution/django-evolution-0.6.9.ebuild
+++ b/dev-python/django-evolution/django-evolution-0.6.9.ebuild
@@ -12,7 +12,7 @@ MY_PN=${PN/-/_}
MY_P=${MY_PN}-${PV}
DESCRIPTION="A Django application that will run cron jobs for other django apps"
-HOMEPAGE="http://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
+HOMEPAGE="https://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
LICENSE="BSD"
@@ -29,14 +29,14 @@ S=${WORKDIR}/${MY_P}
python_prepare_all() {
# Fix installing 'tests' package in the global scope.
- # http://code.google.com/p/django-evolution/issues/detail?id=134
+ # https://code.google.com/p/django-evolution/issues/detail?id=134
sed -i -e 's:find_packages(:&exclude=("tests",):' setup.py || die
distutils-r1_python_prepare_all
}
python_test() {
- # http://code.google.com/p/django-evolution/issues/detail?id=135
+ # https://code.google.com/p/django-evolution/issues/detail?id=135
# This is tested, any delay in die subsequent to (implicitly inherited) multiprocessing eclass
"${PYTHON}" tests/runtests.py || die
}
diff --git a/dev-python/django-evolution/django-evolution-0.7.4.ebuild b/dev-python/django-evolution/django-evolution-0.7.4.ebuild
index 8827808263ca..ffa6052210d6 100644
--- a/dev-python/django-evolution/django-evolution-0.7.4.ebuild
+++ b/dev-python/django-evolution/django-evolution-0.7.4.ebuild
@@ -14,7 +14,7 @@ MY_P=${MY_PN}-${PV}
RELEASE="0.7"
DESCRIPTION="A Django application that will run cron jobs for other django apps"
-HOMEPAGE="http://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
+HOMEPAGE="https://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
SRC_URI="http://downloads.reviewboard.org/releases/${PN}/${RELEASE}/${MY_P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/django-evolution/django-evolution-0.7.5.ebuild b/dev-python/django-evolution/django-evolution-0.7.5.ebuild
index 63ac4b927d61..e502e93ed04d 100644
--- a/dev-python/django-evolution/django-evolution-0.7.5.ebuild
+++ b/dev-python/django-evolution/django-evolution-0.7.5.ebuild
@@ -14,7 +14,7 @@ MY_P=${MY_PN}-${PV}
RELEASE="0.7"
DESCRIPTION="A Django application that will run cron jobs for other django apps"
-HOMEPAGE="http://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
+HOMEPAGE="https://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
SRC_URI="http://downloads.reviewboard.org/releases/${PN}/${RELEASE}/${MY_P}.tar.gz"
LICENSE="BSD"