summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-01-21 13:42:50 +0100
committerMichał Górny <mgorny@gentoo.org>2022-01-21 16:37:43 +0100
commita80eeeebc330df17165b9c08ba7ce9cea297840d (patch)
tree6b70d8446db1cca6779e4e5f9096fa8197e19e18 /dev-python/clang-python
parentdev-python/lit: Switch to PEP517 build (diff)
downloadgentoo-a80eeeebc330df17165b9c08ba7ce9cea297840d.tar.gz
gentoo-a80eeeebc330df17165b9c08ba7ce9cea297840d.tar.bz2
gentoo-a80eeeebc330df17165b9c08ba7ce9cea297840d.zip
dev-python/clang-python: Bump to EAPI 8
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/clang-python')
-rw-r--r--dev-python/clang-python/clang-python-13.0.1.9999.ebuild6
-rw-r--r--dev-python/clang-python/clang-python-13.0.1_rc3.ebuild4
-rw-r--r--dev-python/clang-python/clang-python-14.0.0.9999.ebuild6
3 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/clang-python/clang-python-13.0.1.9999.ebuild b/dev-python/clang-python/clang-python-13.0.1.9999.ebuild
index 921f7735340a..fb6456619641 100644
--- a/dev-python/clang-python/clang-python-13.0.1.9999.ebuild
+++ b/dev-python/clang-python/clang-python-13.0.1.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit llvm.org python-r1
DESCRIPTION="Python bindings for sys-devel/clang"
diff --git a/dev-python/clang-python/clang-python-13.0.1_rc3.ebuild b/dev-python/clang-python/clang-python-13.0.1_rc3.ebuild
index 65aab706b6c8..fb6456619641 100644
--- a/dev-python/clang-python/clang-python-13.0.1_rc3.ebuild
+++ b/dev-python/clang-python/clang-python-13.0.1_rc3.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit llvm.org python-r1
DESCRIPTION="Python bindings for sys-devel/clang"
diff --git a/dev-python/clang-python/clang-python-14.0.0.9999.ebuild b/dev-python/clang-python/clang-python-14.0.0.9999.ebuild
index 921f7735340a..fb6456619641 100644
--- a/dev-python/clang-python/clang-python-14.0.0.9999.ebuild
+++ b/dev-python/clang-python/clang-python-14.0.0.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit llvm.org python-r1
DESCRIPTION="Python bindings for sys-devel/clang"