summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-03 21:01:46 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-04 10:37:24 +0100
commit31e21551da418ddc7a177c7c869070e9acca817c (patch)
tree0ad1bfcfc7068989bcb92c3f4499f5a84cfd8c95 /dev-libs/rocr-runtime
parent*/*: Switch games proj to cmake.eclass (diff)
downloadgentoo-31e21551da418ddc7a177c7c869070e9acca817c.tar.gz
gentoo-31e21551da418ddc7a177c7c869070e9acca817c.tar.bz2
gentoo-31e21551da418ddc7a177c7c869070e9acca817c.zip
*/*: Switch candrews' packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-libs/rocr-runtime')
-rw-r--r--dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild4
-rw-r--r--dev-libs/rocr-runtime/rocr-runtime-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild b/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
index a0096a72495c..8e95ac72ed0e 100644
--- a/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
+++ b/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/ROCR-Runtime/"
@@ -33,5 +33,5 @@ DEPEND="${COMMON_DEPEND}
src_prepare() {
sed -e "s:get_version ( \"1.0.0\" ):get_version ( \"${PV}\" ):" -i CMakeLists.txt || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}
diff --git a/dev-libs/rocr-runtime/rocr-runtime-9999.ebuild b/dev-libs/rocr-runtime/rocr-runtime-9999.ebuild
index 6a89ca2901eb..cc439a3d6b68 100644
--- a/dev-libs/rocr-runtime/rocr-runtime-9999.ebuild
+++ b/dev-libs/rocr-runtime/rocr-runtime-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/ROCR-Runtime/"
@@ -30,5 +30,5 @@ DEPEND="${COMMON_DEPEND}
src_prepare() {
sed -e "s:get_version ( \"1.0.0\" ):get_version ( \"${PV}\" ):" -i CMakeLists.txt || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}