aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/wsdd/wsdd-0.6.ebuild')
-rw-r--r--net-misc/wsdd/wsdd-0.6.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-misc/wsdd/wsdd-0.6.ebuild b/net-misc/wsdd/wsdd-0.6.ebuild
index f35381e5e..05b681d16 100644
--- a/net-misc/wsdd/wsdd-0.6.ebuild
+++ b/net-misc/wsdd/wsdd-0.6.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2020 Gentoo Authors
+# Copyright 2020-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 systemd
@@ -17,9 +17,9 @@ KEYWORDS="~amd64 ~arm ~x86"
IUSE="samba"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-DEPEND="${PYTHON_DEPS}"
-# Samba is technically no requiredment of wsdd, but depend on it if the use flags is set.
-RDEPEND="${DEPEND} samba? ( net-fs/samba )"
+DEPEND=""
+# Samba is technically not a requirement of wsdd, but depend on it if the use flags is set.
+RDEPEND="${PYTHON_DEPS} samba? ( net-fs/samba )"
BDEPEND=""
src_install() {