summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild')
-rw-r--r--x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild b/x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild
new file mode 100644
index 000000000000..ec3540276029
--- /dev/null
+++ b/x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/tango-icon-theme-extras/tango-icon-theme-extras-0.1.0.ebuild,v 1.1 2006/01/11 00:49:14 metalgod Exp $
+
+DESCRIPTION="This is an extension to the Tango Icon Theme. It includes Tango icons for iPod Digital Audio Player (DAP) devices and the Dell Pocket DJ DAP."
+HOMEPAGE="http://tango-project.org/"
+SRC_URI="http://tango-project.org/releases/${P}.tar.gz"
+
+LICENSE="CCPL-Attribution-ShareAlike-2.5"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="png"
+
+RDEPEND=">=x11-themes/tango-icon-theme-0.6.3"
+DEPEND="${DEPEND}"
+
+src_compile() {
+ if use png; then
+ econf --enable-png-creation || die "configure failed"
+ else
+ econf || die "configure failed"
+ fi
+
+ emake || die "make failed"
+}
+src_install() {
+ einstall
+ dodoc AUTHORS ChangeLog COPYING NEWS README
+}