summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmxkb/ChangeLog')
-rw-r--r--x11-plugins/wmxkb/ChangeLog5
1 files changed, 4 insertions, 1 deletions
diff --git a/x11-plugins/wmxkb/ChangeLog b/x11-plugins/wmxkb/ChangeLog
index 98db27c08123..b4c61508388a 100644
--- a/x11-plugins/wmxkb/ChangeLog
+++ b/x11-plugins/wmxkb/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-plugins/wmxkb
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmxkb/ChangeLog,v 1.5 2005/06/16 08:29:10 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmxkb/ChangeLog,v 1.6 2005/08/29 08:36:58 s4t4n Exp $
+
+ 29 Aug 2005; Michele Noberasco <s4t4n@gentoo.org> wmxkb-1.2.2.ebuild:
+ Stable for x86.
16 Jun 2005; David Holm <dholm@gentoo.org> wmxkb-1.2.2.ebuild:
Added to ~ppc.