summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xfe/xfe-0.60.ebuild')
-rw-r--r--x11-misc/xfe/xfe-0.60.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/xfe/xfe-0.60.ebuild b/x11-misc/xfe/xfe-0.60.ebuild
new file mode 100644
index 000000000000..df7f3a8e2851
--- /dev/null
+++ b/x11-misc/xfe/xfe-0.60.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xfe/xfe-0.60.ebuild,v 1.1 2004/02/07 01:33:39 pyrania Exp $
+
+DESCRIPTION="MS-Explorer like file manager for X"
+HOMEPAGE="http://sourceforge.net/projects/xfe/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="x11-libs/fox"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS FAQ README TODO NEWS
+}