summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild')
-rw-r--r--www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild b/www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild
deleted file mode 100644
index 10e0a8cbed20..000000000000
--- a/www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-launcher/mozilla-launcher-1.34.ebuild,v 1.8 2005/07/20 12:28:00 corsair Exp $
-
-inherit eutils
-
-DESCRIPTION="Script that launches mozilla or firefox"
-HOMEPAGE="http://dev.gentoo.org/~agriffis/dist/"
-SRC_URI="mirror://gentoo/${P}.bz2 \
- http://dev.gentoo.org/~agriffis/dist/${P}.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 ~arm hppa ia64 ~mips ppc ppc64 sparc x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""
-
-S=${WORKDIR}
-
-src_unpack() {
- unpack ${A}
- cd ${S}
- use amd64 && epatch ${FILESDIR}/${P}-multilib.patch
-}
-
-src_install() {
- exeinto /usr/libexec
- newexe ${P} mozilla-launcher || die
-}
-
-pkg_postinst() {
- local f
-
- find ${ROOT}/usr/bin -maxdepth 1 -type l | \
- while read f; do
- [[ $(readlink ${f}) == mozilla-launcher ]] || continue
- einfo "Updating ${f} symlink to /usr/libexec/mozilla-launcher"
- ln -sfn /usr/libexec/mozilla-launcher ${f}
- done
-}