summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'rox-base')
-rw-r--r--rox-base/rox-lib/ChangeLog6
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild5
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4.ebuild5
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.5.ebuild5
-rw-r--r--rox-base/traylib/ChangeLog6
-rw-r--r--rox-base/traylib/traylib-0.2.5.ebuild5
-rw-r--r--rox-base/traylib/traylib-0.3.2.1.ebuild5
7 files changed, 25 insertions, 12 deletions
diff --git a/rox-base/rox-lib/ChangeLog b/rox-base/rox-lib/ChangeLog
index 1aabccdc6d5a..09e1511a98c0 100644
--- a/rox-base/rox-lib/ChangeLog
+++ b/rox-base/rox-lib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for rox-base/rox-lib
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.25 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.26 2008/06/04 13:15:41 lack Exp $
+
+ 04 Jun 2008; Jim Ramsay <lack@gentoo.org> rox-lib-2.0.4.ebuild,
+ rox-lib-2.0.4-r1.ebuild, rox-lib-2.0.5.ebuild:
+ Changed python_mod_cleanup to actually clean up the proper location
04 Jun 2008; Jim Ramsay <lack@gentoo.org> rox-lib-2.0.4.ebuild,
rox-lib-2.0.4-r1.ebuild, rox-lib-2.0.5.ebuild:
diff --git a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
index 9845e2fefc1a..76c4389f5aa6 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.4 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.5 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -51,5 +51,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}
diff --git a/rox-base/rox-lib/rox-lib-2.0.4.ebuild b/rox-base/rox-lib/rox-lib-2.0.4.ebuild
index 3df5002b11f2..c27dd7140844 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4.ebuild,v 1.6 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4.ebuild,v 1.7 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -34,5 +34,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}
diff --git a/rox-base/rox-lib/rox-lib-2.0.5.ebuild b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
index 961d005ce9b9..82a72c486882 100644
--- a/rox-base/rox-lib/rox-lib-2.0.5.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.3 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.4 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -51,5 +51,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}
diff --git a/rox-base/traylib/ChangeLog b/rox-base/traylib/ChangeLog
index 0e7a611bedb1..4fa57c9a2a5a 100644
--- a/rox-base/traylib/ChangeLog
+++ b/rox-base/traylib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for rox-base/traylib
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/ChangeLog,v 1.5 2008/06/04 12:35:09 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/ChangeLog,v 1.6 2008/06/04 13:17:09 lack Exp $
+
+ 04 Jun 2008; Jim Ramsay <lack@gentoo.org> traylib-0.2.5.ebuild,
+ traylib-0.3.2.1.ebuild:
+ Changed python_mod_cleanup to actually clean up the proper location
04 Jun 2008; Jim Ramsay <lack@gentoo.org> traylib-0.2.5.ebuild,
traylib-0.3.2.1.ebuild:
diff --git a/rox-base/traylib/traylib-0.2.5.ebuild b/rox-base/traylib/traylib-0.2.5.ebuild
index 459b0911fc1d..870f409bb316 100644
--- a/rox-base/traylib/traylib-0.2.5.ebuild
+++ b/rox-base/traylib/traylib-0.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/traylib-0.2.5.ebuild,v 1.4 2008/06/04 12:35:09 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/traylib-0.2.5.ebuild,v 1.5 2008/06/04 13:17:09 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -31,5 +31,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/${MY_PN}/"
}
diff --git a/rox-base/traylib/traylib-0.3.2.1.ebuild b/rox-base/traylib/traylib-0.3.2.1.ebuild
index 55ae8c61e924..2e178c02a9de 100644
--- a/rox-base/traylib/traylib-0.3.2.1.ebuild
+++ b/rox-base/traylib/traylib-0.3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/traylib-0.3.2.1.ebuild,v 1.2 2008/06/04 12:35:09 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/traylib/traylib-0.3.2.1.ebuild,v 1.3 2008/06/04 13:17:09 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -33,5 +33,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/${MY_PN}/"
}