summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netkit-tftp/netkit-tftp-0.17.ebuild')
-rw-r--r--net-misc/netkit-tftp/netkit-tftp-0.17.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/netkit-tftp/netkit-tftp-0.17.ebuild b/net-misc/netkit-tftp/netkit-tftp-0.17.ebuild
new file mode 100644
index 000000000000..cbed86101682
--- /dev/null
+++ b/net-misc/netkit-tftp/netkit-tftp-0.17.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Travis Tilley <lordviram@nesit.org>
+
+S=${WORKDIR}/${P}
+DESCRIPTION="the tftp server included in netkit"
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/netkit-tftp-0.17.tar.gz"
+HOMEPAGE="http://"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix=/usr --installroot=${D} || die
+ emake
+}
+
+src_install() {
+ mkdir -p ${D}/usr/bin ${D}/usr/sbin ${D}/usr/share/man/man1 ${D}/usr/share//man/man8
+ cd ${S}
+ make install
+}
+
+