summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild')
-rw-r--r--net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild b/net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild
new file mode 100644
index 000000000000..4b6ff6d81dcd
--- /dev/null
+++ b/net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libguac-client-vnc/libguac-client-vnc-0.6.1.ebuild,v 1.1 2012/11/10 14:07:48 nativemad Exp $
+
+EAPI=4
+
+inherit eutils
+DESCRIPTION="This is the vnc-client-library used by www-apps/guacamole."
+
+
+HOMEPAGE="http://guacamole.sourceforge.net/"
+SRC_URI="mirror://sourceforge/guacamole/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+
+SLOT="0"
+
+
+KEYWORDS="~x86"
+
+IUSE=""
+DEPEND="net-libs/libguac
+ net-libs/libvncserver"
+RDEPEND="${DEPEND}"
+src_configure() {
+ econf
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}