summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild')
-rw-r--r--net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild b/net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild
new file mode 100644
index 000000000000..47f90554277c
--- /dev/null
+++ b/net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/aqhbci-ddvcard/aqhbci-ddvcard-0.9.4_beta.ebuild,v 1.1 2004/12/23 02:56:18 hanno Exp $
+
+DESCRIPTION="DDV-Card plugin for aqhbci"
+HOMEPAGE="http://www.aquamaniac.de/aqbanking/"
+SRC_URI="mirror://sourceforge/aqhbci/${PN/-/_}-${PV/_/}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="debug"
+DEPEND="net-libs/aqhbci
+ sys-libs/chipcard-client"
+S=${WORKDIR}/${PN/-/_}-${PV/_/}
+
+src_compile() {
+ econf `use_enable debug` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog
+}