summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/dnsquery/dnsquery-0.60.1.ebuild')
-rw-r--r--net-dns/dnsquery/dnsquery-0.60.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-dns/dnsquery/dnsquery-0.60.1.ebuild b/net-dns/dnsquery/dnsquery-0.60.1.ebuild
new file mode 100644
index 000000000000..191031c17c33
--- /dev/null
+++ b/net-dns/dnsquery/dnsquery-0.60.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dns/dnsquery/dnsquery-0.60.1.ebuild,v 1.1 2003/11/02 05:30:21 matsuu Exp $
+
+DESCRIPTION="A graphical tool for sending queries to DNS servers"
+HOMEPAGE="http://www.posadis.org/projects/dnsquery.php"
+SRC_URI="mirror://sourceforge/posadis/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-cpp/poslib-0.9.7
+ =x11-libs/gtk+-1.2*"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+}