summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild')
-rw-r--r--net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild b/net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild
new file mode 100644
index 000000000000..9b9c3a963436
--- /dev/null
+++ b/net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/hcfusbmodem/hcfusbmodem-1.01.04082400.ebuild,v 1.1 2004/11/07 12:23:08 mrness Exp $
+
+MY_P=${P%.*}lnxt${PV##*.}powerpcfull
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="hcfusbmodem - Modem driver for Connexant HSF chipset"
+SRC_URI="http://www.linuxant.com/drivers/hcf/full/archive/${MY_P}.tar.gz"
+HOMEPAGE="http://www.linuxant.com/drivers/"
+DEPEND="virtual/libc"
+IUSE=""
+SLOT="0"
+LICENSE="Conexant"
+KEYWORDS="~ppc"
+
+src_compile() {
+ emake all || die
+}
+
+src_install () {
+ make PREFIX=${D}/usr/ ROOT=${D} install || die
+}
+
+pkg_postinst() {
+ echo "To complete the installation and configuration of your HCF modem,"
+ echo "please run hcfusbconfig."
+}