summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/arp-sk/arp-sk-0.0.15.ebuild')
-rw-r--r--net-analyzer/arp-sk/arp-sk-0.0.15.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/arp-sk/arp-sk-0.0.15.ebuild b/net-analyzer/arp-sk/arp-sk-0.0.15.ebuild
new file mode 100644
index 000000000000..6a08572f019c
--- /dev/null
+++ b/net-analyzer/arp-sk/arp-sk-0.0.15.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/arp-sk/arp-sk-0.0.15.ebuild,v 1.1 2004/07/01 17:13:08 eldad Exp $
+
+DESCRIPTION="A swiss knife tool for ARP"
+HOMEPAGE="http://www.arp-sk.org/"
+SRC_URI="http://www.arp-sk.org/files/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=">=net-libs/libnet-1.1"
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ # Don't need this library, and it has a potential to clash with other packages.
+ rm ${D}/usr/lib/libcompat.a
+
+ dodoc ARP AUTHORS CONTRIB ChangeLog INSTALL README TODO
+}
+
+src_compile() {
+ econf || die
+ emake || die
+}