summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild')
-rw-r--r--media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild13
1 files changed, 8 insertions, 5 deletions
diff --git a/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild b/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild
index 7ee9fcdeb41a..0c2e7e541561 100644
--- a/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild
+++ b/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild,v 1.3 2013/05/14 09:42:19 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/google-musicmanager/google-musicmanager-1.0.65.1341_beta.ebuild,v 1.4 2013/07/03 22:53:00 ottxor Exp $
EAPI=5
@@ -19,7 +19,7 @@ SLOT="0"
KEYWORDS="-* amd64 x86"
IUSE="log"
-RESTRICT="strip mirror"
+RESTRICT="fetch strip"
RDEPEND="
dev-libs/expat
@@ -54,9 +54,12 @@ QA_FLAGS_IGNORED="${INSTALL_BASE}/.*"
S="${WORKDIR}/${INSTALL_BASE}"
pkg_nofetch() {
- einfo "This version is no longer available from Google."
- einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ elog "This version is no longer available from Google and the license prevents mirroring."
+ elog "This ebuild is intended for users who already downloaded it previously and have problems"
+ elog "with ${PV}+. If you can get the distfile from e.g. another computer of yours, or search"
+ use amd64 && MY_PKG="${MY_PKG/i386/amd64}"
+ elog "it with google: http://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
+ elog "and copy the file ${MY_PKG} to ${DISTDIR}."
}
src_install() {