summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild')
-rw-r--r--mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild b/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild
new file mode 100644
index 000000000000..3c7a6396185a
--- /dev/null
+++ b/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-1.2.ebuild,v 1.1 2005/08/13 10:47:56 genone Exp $
+
+MY_P="${P##sylpheed-claws-}"
+MY_PN="${PN##sylpheed-claws-}"
+SC_BASE="1.9.13"
+
+DESCRIPTION="Plugin for sylpheed-claws to operate on maildir type mailboxes"
+HOMEPAGE="http://sylpheed-claws.sourceforge.net"
+SRC_URI="mirror://sourceforge/sylpheed-claws/sylpheed-claws-plugins-${SC_BASE}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+}