summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ksayit/ksayit-3.5.4.ebuild')
-rw-r--r--kde-base/ksayit/ksayit-3.5.4.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/kde-base/ksayit/ksayit-3.5.4.ebuild b/kde-base/ksayit/ksayit-3.5.4.ebuild
new file mode 100644
index 000000000000..a7efa78cc142
--- /dev/null
+++ b/kde-base/ksayit/ksayit-3.5.4.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksayit/ksayit-3.5.4.ebuild,v 1.1 2006/07/25 07:49:12 flameeyes Exp $
+KMNAME=kdeaccessibility
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="KD text-to-speech frontend app"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/kttsd)
+ $(deprange $PV $MAXKDEVER kde-base/arts)
+ $(deprange-dual $PV $MAXKDEVER kde-base/kdemultimedia-arts)"
+
+src_compile() {
+ myconf="--enable-ksayit-audio-plugins"
+ kde-meta_src_compile
+}