summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/knotes/knotes-3.4.1.ebuild')
-rw-r--r--kde-base/knotes/knotes-3.4.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/knotes/knotes-3.4.1.ebuild b/kde-base/knotes/knotes-3.4.1.ebuild
new file mode 100644
index 000000000000..3e954d12283b
--- /dev/null
+++ b/kde-base/knotes/knotes-3.4.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/knotes/knotes-3.4.1.ebuild,v 1.1 2005/05/25 21:23:08 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE Notes"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkcal)
+$(deprange $PV $MAXKDEVER kde-base/libkdepim)
+$(deprange $PV $MAXKDEVER kde-base/kontact)"
+KMCOPYLIB="
+ libkcal libkcal
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces"
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/
+ kontact/interfaces"
+KMEXTRA="kontact/plugins/knotes" # We add here the kontact's plugin instead of compiling it with kontact because it needs a lot of this programs deps. \ No newline at end of file