summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kitchensync/kitchensync-3.5.4.ebuild')
-rw-r--r--kde-base/kitchensync/kitchensync-3.5.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/kitchensync/kitchensync-3.5.4.ebuild b/kde-base/kitchensync/kitchensync-3.5.4.ebuild
new file mode 100644
index 000000000000..0c34e160173b
--- /dev/null
+++ b/kde-base/kitchensync/kitchensync-3.5.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/kitchensync-3.5.4.ebuild,v 1.1 2006/07/25 06:16:04 flameeyes Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Synchronize Data with KDE"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/kontact)
+$(deprange $PV $MAXKDEVER kde-base/libkcal)"
+
+KMCOPYLIB="
+ libkcal libkcal
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces"
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/
+ libkdenetwork/
+ kontact/interfaces"
+
+# Disabled by default in kontact/plugins/Makefile.am, so check before enabling - 3.4.0_beta1 -- danarmak
+# KMEXTRA="kontact/plugins/kitchensync"
+KMEXTRA="kontact/plugins/multisynk"