summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/drkonqi/drkonqi-4.8.2.ebuild')
-rw-r--r--kde-base/drkonqi/drkonqi-4.8.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/drkonqi/drkonqi-4.8.2.ebuild b/kde-base/drkonqi/drkonqi-4.8.2.ebuild
new file mode 100644
index 000000000000..3bb2c95ec84f
--- /dev/null
+++ b/kde-base/drkonqi/drkonqi-4.8.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/drkonqi/drkonqi-4.8.2.ebuild,v 1.1 2012/04/04 23:59:22 johu Exp $
+
+EAPI=4
+
+KMNAME="kde-runtime"
+inherit kde4-meta
+
+DESCRIPTION="KDE crash handler, gives the user feedback if a program crashed"
+KEYWORDS="~amd64 ~arm ~x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+ if ! has_version "sys-devel/gdb"; then
+ elog "For more usability consider installing following packages:"
+ elog " sys-devel/gdb - Easier debugging support"
+ fi
+}