summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ark/ark-4.0.2.ebuild')
-rw-r--r--kde-base/ark/ark-4.0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/ark/ark-4.0.2.ebuild b/kde-base/ark/ark-4.0.2.ebuild
new file mode 100644
index 000000000000..8f506985a55d
--- /dev/null
+++ b/kde-base/ark/ark-4.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ark-4.0.2.ebuild,v 1.1 2008/03/10 23:19:06 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdeutils
+inherit kde4-meta
+
+DESCRIPTION="KDE Archiving tool"
+KEYWORDS="~amd64 ~x86"
+IUSE="archive debug htmlhandbook zip"
+
+DEPEND="archive? ( app-arch/libarchive )
+ zip? ( >=dev-libs/libzip-0.8 )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with archive LibArchive)
+ $(cmake-utils_use_with zip LibZip)"
+
+ kde4-meta_src_compile
+}