summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/gnocatan/gnocatan-0.7.1.ebuild')
-rw-r--r--games-board/gnocatan/gnocatan-0.7.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-board/gnocatan/gnocatan-0.7.1.ebuild b/games-board/gnocatan/gnocatan-0.7.1.ebuild
new file mode 100644
index 000000000000..ea6f97db726d
--- /dev/null
+++ b/games-board/gnocatan/gnocatan-0.7.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/gnocatan/gnocatan-0.7.1.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+DESCRIPTION="A clone of the popular board game The Settlers of Catan"
+HOMEPAGE="http://gnocatan.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gnocatan/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="nls"
+
+DEPEND="=x11-libs/gtk+-1*
+ =dev-libs/glib-1*
+ gnome-base/gnome-libs
+ gnome-base/ORBit"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc ABOUT-NLS AUTHORS ChangeLog NEWS README
+}