summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/stgit/stgit-0.11.ebuild')
-rw-r--r--dev-util/stgit/stgit-0.11.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/stgit/stgit-0.11.ebuild b/dev-util/stgit/stgit-0.11.ebuild
new file mode 100644
index 000000000000..e27fd73e3f33
--- /dev/null
+++ b/dev-util/stgit/stgit-0.11.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/stgit/stgit-0.11.ebuild,v 1.1 2006/10/21 23:13:05 ferdy Exp $
+
+inherit distutils
+
+DESCRIPTION="Manage a stack of patches using GIT as a backend"
+HOMEPAGE="http://www.procode.org/stgit/"
+SRC_URI="http://homepage.ntlworld.com/cmarinas/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-util/git-1.4.3"
+
+src_install() {
+ sed -i -e 's-\(prefix:\) ~-\1 /usr-' setup.cfg
+ distutils_src_install
+ dodir /usr/share/doc/${PF}
+ mv ${D}/usr/share/${PN}/examples ${D}/usr/share/doc/${PF}
+ rmdir ${D}/usr/share/doc/${PN}
+}