summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgconfig/pkgconfig-0.15.0.ebuild')
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.15.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-util/pkgconfig/pkgconfig-0.15.0.ebuild b/dev-util/pkgconfig/pkgconfig-0.15.0.ebuild
new file mode 100644
index 000000000000..3b60e3c18408
--- /dev/null
+++ b/dev-util/pkgconfig/pkgconfig-0.15.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pkgconfig/pkgconfig-0.15.0.ebuild,v 1.1 2003/01/22 13:31:37 foser Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Package Config system that manages compile/link flags for libraries"
+SRC_URI="http://www.freedesktop.org/software/pkgconfig/releases/${P}.tar.gz"
+HOMEPAGE="http://www.freedesktop.org/software/pkgconfig/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+
+IUSE=""
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}