summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild8
-rw-r--r--dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild6
-rw-r--r--dev-python/Imaging-py21/Manifest4
-rw-r--r--dev-python/Imaging/Imaging-1.1.2-r2.ebuild4
-rw-r--r--dev-python/Imaging/Imaging-1.1.3-r1.ebuild8
-rw-r--r--dev-python/Imaging/Imaging-1.1.3-r2.ebuild8
-rw-r--r--dev-python/Imaging/Imaging-1.1.3.ebuild4
-rw-r--r--dev-python/Imaging/Imaging-1.1.4.ebuild4
-rw-r--r--dev-python/Imaging/Manifest10
-rw-r--r--dev-python/bicyclerepair/Manifest2
-rw-r--r--dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild24
-rw-r--r--dev-python/egenix-mx-base-py21/Manifest2
-rw-r--r--dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild6
-rw-r--r--dev-python/mod_python/Manifest2
-rw-r--r--dev-python/mod_python/mod_python-2.7.8.ebuild4
-rw-r--r--dev-python/omniORBpy/Manifest2
-rw-r--r--dev-python/omniORBpy/omniORBpy-2.0.ebuild46
-rw-r--r--dev-python/python-biggles/Manifest2
-rw-r--r--dev-python/python-biggles/python-biggles-1.6.3.ebuild4
-rw-r--r--dev-python/wxPython/Manifest4
-rw-r--r--dev-python/wxPython/wxPython-2.4.0.7.ebuild40
-rw-r--r--dev-python/wxPython/wxPython-2.4.1.2.ebuild34
-rw-r--r--dev-python/wxpython-demo/Manifest4
-rw-r--r--dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild12
-rw-r--r--dev-python/wxpython-docs/Manifest4
-rw-r--r--dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild8
26 files changed, 128 insertions, 128 deletions
diff --git a/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild b/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild
index df69cf7196aa..b85e27a78720 100644
--- a/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild
+++ b/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild,v 1.6 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging-py21/Imaging-py21-1.1.3-r1.ebuild,v 1.7 2003/09/10 22:27:08 msterret Exp $
PYTHON_SLOT_VERSION="2.1"
@@ -22,7 +22,7 @@ SLOT="0"
KEYWORDS="x86 ppc"
LICENSE="as-is"
- src_compile() {
+src_compile() {
export OPT=${CFLAGS}
#Build the core imaging library (libImaging.a)
@@ -32,7 +32,7 @@ LICENSE="as-is"
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
Makefile.orig > Makefile
emake || die
cd ${S}
@@ -43,7 +43,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"
diff --git a/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild b/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild
index 93f6cdebd7fa..83f46d39f3bd 100644
--- a/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild
+++ b/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging-py21/Imaging-py21-1.1.4.ebuild,v 1.3 2003/09/10 22:27:08 msterret Exp $
PYTHON_SLOT_VERSION="2.1"
@@ -32,7 +32,7 @@ src_compile() {
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
Makefile.orig > Makefile
emake || die
cd ${S}; distutils_src_compile
@@ -44,7 +44,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"
diff --git a/dev-python/Imaging-py21/Manifest b/dev-python/Imaging-py21/Manifest
index df721932a319..83a82cac713e 100644
--- a/dev-python/Imaging-py21/Manifest
+++ b/dev-python/Imaging-py21/Manifest
@@ -1,6 +1,6 @@
MD5 0345c659b77ae3a780c66afc418f9ae7 ChangeLog 778
-MD5 4f54c01648401ad387a1636730f1ac55 Imaging-py21-1.1.3-r1.ebuild 1253
-MD5 166b355a0ac0354e7ca6b6724bf69fa2 Imaging-py21-1.1.4.ebuild 1358
+MD5 1a19f918a05cb574c76cfcdd6cfcdf06 Imaging-py21-1.1.3-r1.ebuild 1246
+MD5 b42137506ca60a5096c9e922452670eb Imaging-py21-1.1.4.ebuild 1352
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 5a89c174f2e669850c86a301fad23095 files/digest-Imaging-py21-1.1.3-r1 137
MD5 171777970922938dc6a815dd2b6a85de files/digest-Imaging-py21-1.1.4 65
diff --git a/dev-python/Imaging/Imaging-1.1.2-r2.ebuild b/dev-python/Imaging/Imaging-1.1.2-r2.ebuild
index 022d34619d64..4ccc0f02b203 100644
--- a/dev-python/Imaging/Imaging-1.1.2-r2.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.2-r2.ebuild,v 1.15 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.2-r2.ebuild,v 1.16 2003/09/10 22:25:13 msterret Exp $
IUSE="tcltk"
@@ -36,7 +36,7 @@ src_compile() {
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
-e "s:\(OPT=[[:blank:]]*\).*:\1${CFLAGS}:" \
Makefile.orig > Makefile
diff --git a/dev-python/Imaging/Imaging-1.1.3-r1.ebuild b/dev-python/Imaging/Imaging-1.1.3-r1.ebuild
index c6779cb8df05..8f280fbcc062 100644
--- a/dev-python/Imaging/Imaging-1.1.3-r1.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r1.ebuild,v 1.5 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r1.ebuild,v 1.6 2003/09/10 22:25:13 msterret Exp $
inherit distutils
@@ -18,7 +18,7 @@ SLOT="0"
KEYWORDS="x86 ~sparc ~alpha ~ppc"
LICENSE="as-is"
- src_compile() {
+src_compile() {
export OPT=${CFLAGS}
#Build the core imaging library (libImaging.a)
@@ -28,7 +28,7 @@ LICENSE="as-is"
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
Makefile.orig > Makefile
emake || die
cd ${S}
@@ -39,7 +39,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"
diff --git a/dev-python/Imaging/Imaging-1.1.3-r2.ebuild b/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
index 77b175bc0b62..2a12c741c224 100644
--- a/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r2.ebuild,v 1.5 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r2.ebuild,v 1.6 2003/09/10 22:25:13 msterret Exp $
inherit distutils
@@ -18,7 +18,7 @@ SLOT="0"
KEYWORDS="x86 ~sparc ~alpha ~ppc"
LICENSE="as-is"
- src_compile() {
+src_compile() {
export OPT=${CFLAGS}
#Build the core imaging library (libImaging.a)
@@ -28,7 +28,7 @@ LICENSE="as-is"
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
Makefile.orig > Makefile
emake || die
cd ${S}
@@ -39,7 +39,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"
diff --git a/dev-python/Imaging/Imaging-1.1.3.ebuild b/dev-python/Imaging/Imaging-1.1.3.ebuild
index c9e3f9583cdb..67b94047e728 100644
--- a/dev-python/Imaging/Imaging-1.1.3.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3.ebuild,v 1.7 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3.ebuild,v 1.8 2003/09/10 22:25:13 msterret Exp $
IUSE="tcltk"
@@ -37,7 +37,7 @@ src_compile() {
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
-e "s:\(OPT=[[:blank:]]*\).*:\1${CFLAGS}:" \
Makefile.orig > Makefile
diff --git a/dev-python/Imaging/Imaging-1.1.4.ebuild b/dev-python/Imaging/Imaging-1.1.4.ebuild
index 9dc5fcda6006..1f65e33cff4c 100644
--- a/dev-python/Imaging/Imaging-1.1.4.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.4.ebuild,v 1.6 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.4.ebuild,v 1.7 2003/09/10 22:25:13 msterret Exp $
inherit distutils
@@ -42,7 +42,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"
diff --git a/dev-python/Imaging/Manifest b/dev-python/Imaging/Manifest
index e3ca29dc9344..8ac10f126ba0 100644
--- a/dev-python/Imaging/Manifest
+++ b/dev-python/Imaging/Manifest
@@ -1,9 +1,9 @@
MD5 77c895fd45c945422c1bad13c907c85e ChangeLog 1996
-MD5 354bdcc00b9100b10e08dafebcf66835 Imaging-1.1.2-r2.ebuild 2618
-MD5 64edf9a7915ff14d04eb6be9c977e6b2 Imaging-1.1.3-r1.ebuild 1177
-MD5 b3b9f273e7f26825ecf3f85f61ca3195 Imaging-1.1.3.ebuild 2625
-MD5 ca7589969633f19ce8d7596ff9c43ef9 Imaging-1.1.3-r2.ebuild 1232
-MD5 47d1de610e718617d2e39c0a736a8ae9 Imaging-1.1.4.ebuild 1240
+MD5 33b4841f4f6a451279cf544132df2049 Imaging-1.1.2-r2.ebuild 2615
+MD5 1c7570155504c20e8aa0830e4de5aabd Imaging-1.1.3-r1.ebuild 1170
+MD5 ba4e3fe85a29f7a3cb084030fc623cd6 Imaging-1.1.3.ebuild 2622
+MD5 272a76334469a6f6a45319d3264c96cd Imaging-1.1.3-r2.ebuild 1225
+MD5 4dfaa9ac23a1d7d5029f7af64156b86a Imaging-1.1.4.ebuild 1237
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 7e1eafa229aad0303d6d04c88c1f89e6 files/digest-Imaging-1.1.2-r2 65
MD5 a7c02afc37ec55a40b4369ace30d8fdb files/digest-Imaging-1.1.3 65
diff --git a/dev-python/bicyclerepair/Manifest b/dev-python/bicyclerepair/Manifest
index 0fc8ada2d5f4..afee16435b20 100644
--- a/dev-python/bicyclerepair/Manifest
+++ b/dev-python/bicyclerepair/Manifest
@@ -1,4 +1,4 @@
MD5 fdf38a01f167286f87722397b2dd6901 ChangeLog 505
-MD5 a4ecaf228a2797fc12347daf9647546c bicyclerepair-0.7.1.ebuild 1104
+MD5 53c01139acc4099c37c14e2b7ea167a9 bicyclerepair-0.7.1.ebuild 1055
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 1929efd859e004d9dfe70dde4e1c8940 files/digest-bicyclerepair-0.7.1 70
diff --git a/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild b/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild
index 47d1b1012f66..f83f6eeab3c9 100644
--- a/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild
+++ b/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild,v 1.5 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/bicyclerepair/bicyclerepair-0.7.1.ebuild,v 1.6 2003/09/10 22:23:48 msterret Exp $
inherit distutils
@@ -19,18 +19,18 @@ S="${WORKDIR}/${P}"
mydoc="NEWS DESIGN"
src_install() {
- distutils_src_install
- rm -f ${D}/usr/bin/bikeemacs.bat
+ distutils_src_install
+ rm -f ${D}/usr/bin/bikeemacs.bat
}
pkg_postinst() {
- # Enable IDLE integration if Python was compiled with tcltk.
- PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
- config_txt=/usr/lib/python${PYTHON_VER}/tools/idle/config.txt
- if [ -f "${config_txt}" ]; then
- if [ -z "`grep BicycleRepairMan_Idle ${config_txt}`" ]; then
- einfo "Appending BicycleRepairman to IDLE.."
- echo "[BicycleRepairMan_Idle]" >> ${config_txt}
- fi
- fi
+ # Enable IDLE integration if Python was compiled with tcltk.
+ PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
+ config_txt=/usr/lib/python${PYTHON_VER}/tools/idle/config.txt
+ if [ -f "${config_txt}" ]; then
+ if [ -z "`grep BicycleRepairMan_Idle ${config_txt}`" ]; then
+ einfo "Appending BicycleRepairman to IDLE.."
+ echo "[BicycleRepairMan_Idle]" >> ${config_txt}
+ fi
+ fi
}
diff --git a/dev-python/egenix-mx-base-py21/Manifest b/dev-python/egenix-mx-base-py21/Manifest
index ddf62f6fed56..c5c64fd185c7 100644
--- a/dev-python/egenix-mx-base-py21/Manifest
+++ b/dev-python/egenix-mx-base-py21/Manifest
@@ -1,4 +1,4 @@
MD5 f239a4589e13332e5f0052b4a1b55a6b ChangeLog 542
-MD5 9bdd9cb6c6f4de571d930c85677353f3 egenix-mx-base-py21-2.0.4.ebuild 704
+MD5 22d5ca877115900ea69ea439c8229990 egenix-mx-base-py21-2.0.4.ebuild 698
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 49d2356a812184751d28c333d8fd756d files/digest-egenix-mx-base-py21-2.0.4 147
diff --git a/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild b/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild
index 17c1e97b2639..20d6f253f675 100644
--- a/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild
+++ b/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild,v 1.5 2003/09/08 07:16:26 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/egenix-mx-base-py21/egenix-mx-base-py21-2.0.4.ebuild,v 1.6 2003/09/10 22:26:32 msterret Exp $
PYTHON_SLOT_VERSION=2.1
inherit distutils
@@ -20,6 +20,6 @@ IUSE=""
#from egenix.com
src_install() {
- distutils_src_install
- dohtml -a html -r mx
+ distutils_src_install
+ dohtml -a html -r mx
}
diff --git a/dev-python/mod_python/Manifest b/dev-python/mod_python/Manifest
index 53c255c443b3..2ed329f2bea8 100644
--- a/dev-python/mod_python/Manifest
+++ b/dev-python/mod_python/Manifest
@@ -1,5 +1,5 @@
MD5 5064b8fc7ec4cebd3b1d198a3a888101 ChangeLog 941
-MD5 30493e11e637e0c1992e8a5ca7b89442 mod_python-2.7.8.ebuild 2483
+MD5 e1b86e5574bcdb91f2574b467320fd89 mod_python-2.7.8.ebuild 2482
MD5 7ece881d024e39baf7b7a1886bcaa4c5 mod_python-3.0.0_beta4.ebuild 1175
MD5 d30d99c41e7e02b6bad3e7d773558f9d mod_python-3.0.1.ebuild 1098
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
diff --git a/dev-python/mod_python/mod_python-2.7.8.ebuild b/dev-python/mod_python/mod_python-2.7.8.ebuild
index cfd94d7e63d0..da8531459a42 100644
--- a/dev-python/mod_python/mod_python-2.7.8.ebuild
+++ b/dev-python/mod_python/mod_python-2.7.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mod_python/mod_python-2.7.8.ebuild,v 1.10 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mod_python/mod_python-2.7.8.ebuild,v 1.11 2003/09/10 22:29:45 msterret Exp $
DESCRIPTION="Python module for Apache 1.x, not for Apache 2.x"
SRC_URI="http://www.modpython.org/dist/${P}.tgz"
@@ -49,7 +49,7 @@ src_install() {
# compileall.py is needed or make install will fail
cp /usr/lib/python2.2/compileall.py ${D}usr/lib/python2.2/
- emake D=${D} install || die
+ emake D=${D} install || die
rm ${D}usr/lib/python2.2/compileall.py
insinto /etc/apache/conf/addon-modules
diff --git a/dev-python/omniORBpy/Manifest b/dev-python/omniORBpy/Manifest
index f7c5051bef7a..f13169127cf8 100644
--- a/dev-python/omniORBpy/Manifest
+++ b/dev-python/omniORBpy/Manifest
@@ -1,4 +1,4 @@
MD5 80198eadf0d929482a7c2a97a398f4cb ChangeLog 419
-MD5 a91f7d95cedca037ffcf9d13e559c897 omniORBpy-2.0.ebuild 2081
+MD5 76d727008815e04870a9888c24997cdc omniORBpy-2.0.ebuild 2021
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 3b2f7d612501c7be35937d732281147a files/digest-omniORBpy-2.0 65
diff --git a/dev-python/omniORBpy/omniORBpy-2.0.ebuild b/dev-python/omniORBpy/omniORBpy-2.0.ebuild
index 9ca7820c7a38..eac04267cdcf 100644
--- a/dev-python/omniORBpy/omniORBpy-2.0.ebuild
+++ b/dev-python/omniORBpy/omniORBpy-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniORBpy/omniORBpy-2.0.ebuild,v 1.7 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniORBpy/omniORBpy-2.0.ebuild,v 1.8 2003/09/10 22:27:52 msterret Exp $
DESCRIPTION="This is omniORBpy 2, a robust high-performance CORBA ORB for Python."
HOMEPAGE="http://omniorb.sourceforge.net/"
@@ -17,35 +17,35 @@ DEPEND="${RDEPEND}"
S="${WORKDIR}/${P}"
src_compile() {
- MY_CONF="--host=${CHOST} --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --with-omniorb=/usr"
+ MY_CONF="--host=${CHOST} --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --with-omniorb=/usr"
- use ssl && MY_CONF="${MY_CONF} --with-openssl=/usr"
+ use ssl && MY_CONF="${MY_CONF} --with-openssl=/usr"
- MY_PY=/usr/bin/python`python -c "import sys; print sys.version[:3]"`
+ MY_PY=/usr/bin/python`python -c "import sys; print sys.version[:3]"`
# install modules for python which is default python interpreter in
# the system
- PYTHON=${MY_PY} ./configure ${MY_CONF} || die "./configure failed"
- emake || die
+ PYTHON=${MY_PY} ./configure ${MY_CONF} || die "./configure failed"
+ emake || die
}
src_install() {
- # make files are crap!
- mv mk/beforeauto.mk mk/beforeauto.mk_orig
- sed s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/ mk/beforeauto.mk_orig > mk/beforeauto.mk
- # won't work without these really very ugly hack... maybe someone can do better..
- mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
- awk -v STR="ir\\\.idl" '{ if (/^[[:space:]]*$/) flag = 0; tmpstr = $0; if (gsub(STR, "", tmpstr)) flag = 1; if (flag) print "#" $0; else print $0; }' python/omniORB/dir.mk_orig > python/omniORB/dir.mk
- mv python/dir.mk python/dir.mk_orig
- awk -v STR="Naming\\\.idl" '{ if (/^[[:space:]]*$/) flag = 0; tmpstr = $0; if (gsub(STR, "", tmpstr)) flag = 1; if (flag) print "#" $0; else print $0; }' python/dir.mk_orig > python/dir.mk
- make DESTDIR=${D} install || die
-
- dodoc COPYING.LIB README README.Python
- dohtml doc/omniORBpy
- dodoc doc/omniORBpy.p* # ps,pdf
- dodoc doc/tex/* # .bib, .tex
-
- dodir /usr/share/doc/${P}/examples
- cp -r examples/* ${D}/usr/share/doc/${P}/examples # doins doesn't do recursive
+ # make files are crap!
+ mv mk/beforeauto.mk mk/beforeauto.mk_orig
+ sed s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/ mk/beforeauto.mk_orig > mk/beforeauto.mk
+ # won't work without these really very ugly hack... maybe someone can do better..
+ mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
+ awk -v STR="ir\\\.idl" '{ if (/^[[:space:]]*$/) flag = 0; tmpstr = $0; if (gsub(STR, "", tmpstr)) flag = 1; if (flag) print "#" $0; else print $0; }' python/omniORB/dir.mk_orig > python/omniORB/dir.mk
+ mv python/dir.mk python/dir.mk_orig
+ awk -v STR="Naming\\\.idl" '{ if (/^[[:space:]]*$/) flag = 0; tmpstr = $0; if (gsub(STR, "", tmpstr)) flag = 1; if (flag) print "#" $0; else print $0; }' python/dir.mk_orig > python/dir.mk
+ make DESTDIR=${D} install || die
+
+ dodoc COPYING.LIB README README.Python
+ dohtml doc/omniORBpy
+ dodoc doc/omniORBpy.p* # ps,pdf
+ dodoc doc/tex/* # .bib, .tex
+
+ dodir /usr/share/doc/${P}/examples
+ cp -r examples/* ${D}/usr/share/doc/${P}/examples # doins doesn't do recursive
}
diff --git a/dev-python/python-biggles/Manifest b/dev-python/python-biggles/Manifest
index c0c1f3c5102e..0fb7cb69fbe5 100644
--- a/dev-python/python-biggles/Manifest
+++ b/dev-python/python-biggles/Manifest
@@ -1,4 +1,4 @@
MD5 0a2537bf04a101bf733267dcd761cdd2 ChangeLog 481
-MD5 3003421a45e1be4b8ce58dafa07888a9 python-biggles-1.6.3.ebuild 577
+MD5 05e686bb2cdeb1995251cca211a3bd9c python-biggles-1.6.3.ebuild 570
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 b0b88b10acbbbe211ce7065db44d901b files/digest-python-biggles-1.6.3 72
diff --git a/dev-python/python-biggles/python-biggles-1.6.3.ebuild b/dev-python/python-biggles/python-biggles-1.6.3.ebuild
index 36c06487127e..71109f8de6fd 100644
--- a/dev-python/python-biggles/python-biggles-1.6.3.ebuild
+++ b/dev-python/python-biggles/python-biggles-1.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-biggles/python-biggles-1.6.3.ebuild,v 1.7 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-biggles/python-biggles-1.6.3.ebuild,v 1.8 2003/09/10 22:25:41 msterret Exp $
inherit distutils
@@ -9,7 +9,7 @@ SRC_URI="mirror://sourceforge/biggles/${P}.tar.gz"
HOMEPAGE="http://biggles.sourceforge.net"
DEPEND="~media-libs/plotutils-2.4.1
- dev-python/numeric"
+ dev-python/numeric"
IUSE=""
SLOT="0"
diff --git a/dev-python/wxPython/Manifest b/dev-python/wxPython/Manifest
index eddcbcebe746..ae483392ed1b 100644
--- a/dev-python/wxPython/Manifest
+++ b/dev-python/wxPython/Manifest
@@ -1,7 +1,7 @@
MD5 ffc06f85fcfdb67083643e38f35e33de ChangeLog 4575
-MD5 b099f005025b905dc330f3f19e7c9ebf wxPython-2.4.1.2.ebuild 3078
+MD5 d7c79b3d48a62c25556d959aa55af446 wxPython-2.4.1.2.ebuild 2983
MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
-MD5 a742873e1a06b99d4e222a236239da32 wxPython-2.4.0.7.ebuild 3110
+MD5 8e8045742b4284efc3f7359200be60f3 wxPython-2.4.0.7.ebuild 2994
MD5 88f72c81ee2c594876b3bddc9e14bb72 files/digest-wxPython-2.4.0.7 73
MD5 ce3003c042f7c8fe4700193e357ad2ad files/digest-wxPython-2.4.1.2 73
MD5 99504d777b11bc0266e7487ee59496dd files/controls2.py.patch 2202
diff --git a/dev-python/wxPython/wxPython-2.4.0.7.ebuild b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
index 58c66ad53a01..269fbc2947cd 100644
--- a/dev-python/wxPython/wxPython-2.4.0.7.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.6 2003/09/06 23:32:29 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.7 2003/09/10 22:29:07 msterret Exp $
IUSE="opengl gtk2"
@@ -15,31 +15,31 @@ LICENSE="LGPL-2"
KEYWORDS="x86 ~ppc ~sparc ~alpha"
DEPEND=">=dev-lang/python-2.1
- =x11-libs/wxGTK-2.4.0*
- gtk2? ( >=x11-libs/gtk+-2.0 >=dev-libs/glib-2.0 ) : ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )
- opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
+ =x11-libs/wxGTK-2.4.0*
+ gtk2? ( >=x11-libs/gtk+-2.0 >=dev-libs/glib-2.0 ) : ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )
+ opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
pkg_setup() {
# xfree should not install these, remove until the fixed
# xfree is in main use.
rm -f /usr/X11R6/include/{zconf.h,zlib.h}
- # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
- if [ -n "`use gtk2`" ]; then
- if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
- eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled with gtk2"
- fi
- else
- if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+1."
- eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled without gtk2"
- fi
- fi
+ # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
+ if [ -n "`use gtk2`" ]; then
+ if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
+ eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
+ eerror "emerge wxPython without 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with gtk2"
+ fi
+ else
+ if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+1."
+ eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
+ eerror "emerge wxPython with 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled without gtk2"
+ fi
+ fi
}
src_compile() {
diff --git a/dev-python/wxPython/wxPython-2.4.1.2.ebuild b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
index 2995fac0d8d5..f3de8ab9207f 100644
--- a/dev-python/wxPython/wxPython-2.4.1.2.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.3 2003/09/06 23:32:29 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.4 2003/09/10 22:29:07 msterret Exp $
inherit eutils
@@ -23,22 +23,22 @@ DEPEND=">=dev-lang/python-2.1
opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
pkg_setup() {
- # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
- if [ -n "`use gtk2`" ]; then
- if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
- eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled with gtk2"
- fi
- else
- if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+1."
- eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled without gtk2"
- fi
- fi
+ # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
+ if [ -n "`use gtk2`" ]; then
+ if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
+ eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
+ eerror "emerge wxPython without 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with gtk2"
+ fi
+ else
+ if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+1."
+ eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
+ eerror "emerge wxPython with 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled without gtk2"
+ fi
+ fi
}
src_unpack() {
diff --git a/dev-python/wxpython-demo/Manifest b/dev-python/wxpython-demo/Manifest
index df60a8b0313b..a32c187a08f1 100644
--- a/dev-python/wxpython-demo/Manifest
+++ b/dev-python/wxpython-demo/Manifest
@@ -1,4 +1,4 @@
-MD5 80792597efc3c91f6065d472c4bffe8b wxpython-demo-2.4.0.7.ebuild 894
-MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
MD5 711c1ef9ee74735d5d86829a23f031a0 ChangeLog 431
+MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
+MD5 1b02331e17521f53d049704480bcfd6f wxpython-demo-2.4.0.7.ebuild 880
MD5 51ae26b9189b625fdacd93232e7a524a files/digest-wxpython-demo-2.4.0.7 72
diff --git a/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild b/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild
index a102c2bb279e..2edc27693b6d 100644
--- a/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild
+++ b/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild,v 1.1 2003/07/08 00:49:14 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython-demo/wxpython-demo-2.4.0.7.ebuild,v 1.2 2003/09/10 22:26:05 msterret Exp $
MY_P=${P/wxpython-demo/wxPythonDemo}
@@ -20,9 +20,9 @@ S="${WORKDIR}/${MY_P}"
DOCDIR="wxPython-${PVR}"
src_install() {
- dodir /usr/share/doc/${DOCDIR}
- dodir /usr/share/doc/${DOCDIR}/demo
- dodir /usr/share/doc/${DOCDIR}/samples
- cp -R ${WORKDIR}/${DOCDIR}/demo/* ${D}/usr/share/doc/${DOCDIR}/demo/
- cp -R ${WORKDIR}/${DOCDIR}/samples/* ${D}/usr/share/doc/${DOCDIR}/samples/
+ dodir /usr/share/doc/${DOCDIR}
+ dodir /usr/share/doc/${DOCDIR}/demo
+ dodir /usr/share/doc/${DOCDIR}/samples
+ cp -R ${WORKDIR}/${DOCDIR}/demo/* ${D}/usr/share/doc/${DOCDIR}/demo/
+ cp -R ${WORKDIR}/${DOCDIR}/samples/* ${D}/usr/share/doc/${DOCDIR}/samples/
}
diff --git a/dev-python/wxpython-docs/Manifest b/dev-python/wxpython-docs/Manifest
index 5ee3730ad82f..ce57d877cef2 100644
--- a/dev-python/wxpython-docs/Manifest
+++ b/dev-python/wxpython-docs/Manifest
@@ -1,4 +1,4 @@
-MD5 7dd73f43fd6f5f9995485ede8a7dd502 wxpython-docs-2.4.0.7.ebuild 770
-MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
MD5 b6b029122e407697eb182db1048d1455 ChangeLog 431
+MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
+MD5 8ea18fe7b80294f5bbc7db5c221fd6e2 wxpython-docs-2.4.0.7.ebuild 762
MD5 52f0f1eee85a5d6f1988758ac11c7a71 files/digest-wxpython-docs-2.4.0.7 73
diff --git a/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild b/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild
index 32253ee8445f..ef03991c1f6e 100644
--- a/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild
+++ b/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild,v 1.2 2003/07/08 00:55:01 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython-docs/wxpython-docs-2.4.0.7.ebuild,v 1.3 2003/09/10 22:24:19 msterret Exp $
MY_P="${P/wxpython-docs/wxPythonDocs}"
DESCRIPTION="wxPython documentation"
@@ -19,7 +19,7 @@ S="${WORKDIR}/${MY_P}"
DOCDIR="wxPython-${PVR}"
src_install() {
- dodir /usr/share/doc/${DOCDIR}
- dodir /usr/share/doc/${DOCDIR}/docs
- cp -R ${WORKDIR}/${DOCDIR}/docs/* ${D}/usr/share/doc/${DOCDIR}/docs/
+ dodir /usr/share/doc/${DOCDIR}
+ dodir /usr/share/doc/${DOCDIR}/docs
+ cp -R ${WORKDIR}/${DOCDIR}/docs/* ${D}/usr/share/doc/${DOCDIR}/docs/
}